Delays in audience

Incident Report for Apsis One

Resolved

Stale traffic has been consumed and the delay is gone. Incident is resolved.
Posted Mar 13, 2026 - 09:43 CET

Identified

We've restarted the machine responsible for handling the traffic and we see the delay is slowly ingested. We will post updates about the progress soon.
Posted Mar 13, 2026 - 09:09 CET

Investigating

We have discovered an issue with our audience service related to processing imported files - the delay is approximately 400 minutes now. That means that some of your imported profiles may not be updated in a timely manner. Incident response team is investigating the issue.
Posted Mar 13, 2026 - 08:51 CET
This incident affected: Audience and File Import.