Audience attribute deletion issue
Incident Report for Apsis One
Resolved
The fix has been deployed in production, and we have confirmed that the deletion of attributes from profiles is now functioning as expected. Incident is now resolved.
Posted Apr 18, 2024 - 15:10 CEST
Monitoring
The fix has been implemented and verified that it's working in our test environment. Deployment to production is currently in progress.
Posted Apr 18, 2024 - 14:58 CEST
Identified
We have identified an issue in Audience related to deletion of attributes from profiles.
Deletion of attributes from profiles fails if the attribute can be used as a profile key (for example email, phone, crmid, cookieid). This applies to all use cases (through UI, API, integrations etc).

Our Developers are working on a fix.
Posted Apr 18, 2024 - 11:50 CEST
This incident affected: Audience.