Failed to Send SMS in Apsis One - APAC Accounts
Incident Report for Apsis One
Resolved
The update has been completed, and our team has confirmed that SMS services are now back to normal operations in APAC. This incident has been resolved.
Posted Jul 16, 2024 - 16:10 CEST
Identified
The team is in the process of rolling out a new update as we need to update a new endpoint for sending our SMS in APAC.
Posted Jul 16, 2024 - 14:41 CEST
Investigating
We have identified an issue with the SMS Tool that is preventing our customers in the APAC region from sending SMS messages. The issue has been reported to our vendor, and we are currently waiting for mitigation action on their end.
Posted Jul 16, 2024 - 12:12 CEST
This incident affected: SMS Tool.