Reports not updating data
Incident Report for Apsis One
Resolved
The new solution has been released to all customers now. This incident is resolved now.
Posted Nov 06, 2023 - 18:10 CET
Update
We are still monitoring the behavior of solution for all the accounts that it has been rolled out - so far no issues have been observed. We are actively working on releasing this fix to all customers soon
Posted Nov 03, 2023 - 13:04 CET
Update
We have successfully rolled out the solution across more than 100 accounts. Up to this point, we have not encountered any problems or issues with the new service. We will post an update once we make further progress.
Posted Oct 31, 2023 - 16:50 CET
Update
We are working on ensuring the scalability of the new service, by slowly adding additional customers to it. We will continue to monitor its performance. We thank you for your patience and understanding.
Posted Oct 27, 2023 - 13:46 CEST
Monitoring
We're in the process of implementing a new service for our beta customers, and once we've ensured everything is functioning optimally in this phase, we'll proceed with the rollout for all our valued customers. We apologize for any inconvenience this may cause and appreciate your understanding.
Posted Oct 24, 2023 - 16:21 CEST
Update
We are continuing to work on a fix for this issue.
Posted Aug 15, 2023 - 15:18 CEST
Identified
We apologize for the delay in updates regarding the ongoing issues with email reports. The complexity of this incident has required a significant rework of our reporting infrastructure, contributing to the prolonged resolution time. We're committed to resolving this as quickly as possible and will provide more regular updates moving forward. Thank you for your patience.
Posted Aug 10, 2023 - 14:59 CEST
Update
We are continuing to investigate this issue.
Posted May 15, 2023 - 16:41 CEST
Investigating
There is currently a delay before sending statics show up in reports.
There is no data loss, and most data can be accessed using segments.
We will investigate what is causing the issue
Posted Mar 23, 2023 - 09:30 CET
This incident affected: Email Tool.