Issues with email sendings in APSIS One

Incident Report for Apsis One

Resolved

There are no signs of any issues with email tool anymore. Situation is resolved.
Posted May 17, 2023 - 11:10 CEST

Monitoring

We were able to identify the issue and apply necessary fix. All functionalities should be back. We are monitoring the situation.
Posted May 17, 2023 - 11:05 CEST

Update

When creating a sending and clicking 'Send' button new sending is not being created and user is redirected to Wizard again.
Posted May 17, 2023 - 10:46 CEST

Investigating

We are currently experiencing issues with sending emails from APSIS One. Incident response team is investigate it now.
Posted May 17, 2023 - 10:44 CEST
This incident affected: Email Tool.