Potential service degradation in SMS service
Incident Report for Apsis One
Resolved
Situation has been mitigated in APAC region as well - potential degradation is considered resolved.
Posted Jul 19, 2024 - 16:20 CEST
Monitoring
The situation has been resolved for EU environment, we are waiting for information about APAC region
Posted Jul 19, 2024 - 13:46 CEST
Update
Some parts of functionality has been restored on our vendor's site - they continue their work on restoring rest of services.
Posted Jul 19, 2024 - 10:38 CEST
Investigating
Our sms vendor reported issues with their sms sending infrastructure - for that reason sms service in One may be degraded. Currently the full scope of degradation is unknown. Issue affects both, EU and APAC environment
Posted Jul 19, 2024 - 07:46 CEST
This incident affected: SMS Tool.