Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 16, 2023 - 08:00 CET
Scheduled
On the 16th of December we will perform a system maintenance on the Integration platform. The maintenance for EU region will start at 08:00 and is scheduled to be done by 14:00 CET The maintenance for Asia region will start at 20:00 and is scheduled to be done by 00:00 HKT
During the maintenance we will upgrade and optimize the infrastructure and enable more stable processing of real time sync messages.
The whole integration platform will be unavailable, meaning:
• You can not install or uninstall integrations • You can not create or modify fields/consent mappings • You can not trigger Full Syncs • You can not trigger Profile List Syncs • Real Time Syncs will be delayed
Posted Dec 01, 2023 - 14:09 CET
This scheduled maintenance affected: Integrations.