Delay in real time-syncs for Integrations

Incident Report for Apsis One

Resolved

All messages were processed at 23:08 last night.
Posted Dec 07, 2023 - 07:14 CET

Update

We expect the real time syncs to start catching up around 22:40.
Posted Dec 06, 2023 - 21:23 CET

Monitoring

We have identified an issue with real-time syncs for all APSIS One integrations which will result in delays. Our engineers have already introduced changes which will reduce the risk of this happening again, but unfortunately there is limited possibility to reduce the delay without losing data. We expect delays to continue until around 22:00 CET tonight and will continue to monitor the situation.
Posted Dec 06, 2023 - 18:11 CET
This incident affected: Integrations.