Issues with scheduling emails from APSIS One
Incident Report for Apsis One
Resolved
All looks good and the patch has now been rolled out also to our APAC environment.
The incident has been resolved.
Posted Apr 25, 2024 - 21:25 CEST
Monitoring
A patch has been successfully tested and rolled out to our Production EU environment. Awaiting confirmation that the incident has also been resolved for our APAC environment.
Posted Apr 25, 2024 - 20:55 CEST
Update
Local and stage environment testing have been successful and we're now proceeding for a final QA test on the stage environment before rolling it out to production.
Posted Apr 25, 2024 - 20:05 CEST
Update
While QA testing the developed patch, we unfortunately discovered some issues with it. Further troubleshooting is ongoing to resolve those.
Posted Apr 25, 2024 - 18:16 CEST
Update
We have developed a patch that we believe will resolve this issue. Deployment to our stage environment is in progress and QA testing will start shortly.
Posted Apr 25, 2024 - 17:44 CEST
Update
Team continuous their work on developing a fix - more information expected soon
Posted Apr 25, 2024 - 15:20 CEST
Identified
Problem is identified and incident response team is developing fix - it is recommended not to use split sendings until this incident is resolved.
Posted Apr 25, 2024 - 10:38 CEST
Update
We have confirmed bulk sendings are working as designed - currently the identified impact is related to split-sending for few of our customers.
Posted Apr 25, 2024 - 09:12 CEST
Update
We are investigating if the impact affects all accounts or only specific sendings - so far data suggest only small part of sendings are affected.
Posted Apr 25, 2024 - 09:07 CEST
Investigating
We've identified an issue with scheduling emails from APSIS One - there is a miscommunication between our audience service and email tool that prevents sendings from being processed gracefully. Incident response team is investigating it.
Posted Apr 25, 2024 - 09:03 CEST
This incident affected: Email Tool.