APSIS One is currently unable to send out Emails due to outage in data centre
Incident Report for Apsis One
Resolved
We are caught up on the sending queue in the system, and process incoming sending's within expected time frames.

Incident resolved!
Posted May 30, 2023 - 13:26 CEST
Update
Most of the emails in the queue have been sent out, and the system are soon ready to handle new sending's.
Posted May 30, 2023 - 13:16 CEST
Update
We are continuing to monitor for any further issues.
Posted May 30, 2023 - 13:14 CEST
Monitoring
We see that we are processing sending's and successfully delivering them again.

All scheduled sending's will be sent.

We will continue to monitor the systems.
Posted May 30, 2023 - 11:18 CEST
Update
The provider claims they have identified the root cause and is working on a fix.

We are waiting for the fix to be announced so we can test the systems.
Posted May 30, 2023 - 10:46 CEST
Update
We are still encountering Email delivery infrastructure issue.

The root cause seem to be for one of our server providers, they are working on solving the issue.
Posted May 30, 2023 - 10:22 CEST
Update
We continue to investigate the situation.

Our infrastructure is currently broken due to a service provider.
We are reaching out to them trying to help their investigation in order to speed up recovery of the functionality.

At the same time we are looking at alternative options for the services.
Posted May 30, 2023 - 09:01 CEST
Identified
We're currently having issues sending out emails from APSIS One, due to an outage in the data centre that is hosting our Delivery Infrastructure. We're working with our hosting partner to get more information and a timeline on when the issue can be resolved.
Posted May 30, 2023 - 06:00 CEST
This incident affected: Email Delivery Infrastructure.