Fix has been deployed to production and issue has been resolved. Functionality of marketing automation tool is restored.
Posted Feb 05, 2026 - 13:57 CET
Identified
Our developers have found a fix for the issue, but it will require extensive testing before release. We hope to be able to have the fix ready within few hours.
Posted Feb 05, 2026 - 11:36 CET
Investigating
We have discovered a problem with the Marketing Automation tool where some profiles that match the settings in the listen node are not entering the flows. The incident response team is investigating the issue
Posted Feb 05, 2026 - 09:30 CET
This incident affected: Marketing Automation Tool.