Data lag is not growing anymore and we've started processing stale data - data consumption should go faster from now on.
Posted Sep 21, 2023 - 15:04 CEST
Update
We are still processing the stale data, the data lag may still affect customer's experience.
Posted Sep 21, 2023 - 14:05 CEST
Investigating
We are currently experiencing data lag in one of our processing machines - in result audience and audience related services may suffer from the delay. The current lag is 152 minutes. Incident response team is looking into the issue.