Cannot update/create sms nodes in Marketing Automation flows

Incident Report for Apsis One

Resolved

Fix has been implemented and we no longer see any issues with creating and editing sms nodes in Marketing automation. Incident has been resolved.
Posted Feb 23, 2026 - 13:24 CET

Identified

Issue has been identified. Incident response team is working on a fix.
Posted Feb 23, 2026 - 11:44 CET

Investigating

We've discovered an issue with creating and/or updating sms nodes in Marketing automation flows - when trying to do that, UI becomes unresponsive. Incident response team is investigating the issue.
Running marketing automation flows with sms nodes in it are working as designed, there is no degradation of functionality there.
Posted Feb 23, 2026 - 10:41 CET
This incident affected: Marketing Automation Tool.