Email reports are currently unavailable

Incident Report for Apsis One

Resolved

Fix has been deployed and functionality of email reports has been restored. Incident is resolved.
Posted Apr 29, 2026 - 13:43 CEST

Identified

Root cause for the issue has been identified - we are working on a fix.
Posted Apr 29, 2026 - 12:03 CEST

Investigating

We are currently experiencing an issue affecting email reports. When trying to open the report, error "page-not-found" is returned. Our team is actively investigating the problem to identify the cause and restore system functionality.
Posted Apr 29, 2026 - 11:43 CEST
This incident affected: Email Tool.